Page 1  2 3

A5/S5

Rear Boot Spoiler Style 2 for the Audi A5/S5/RS5

Made from genuine carbon fibre with a high gloss finish.

 
Replaces your standard bonnet using all the same mounting points so very easy to fit.

Apex-Logo
Audi-Pipercross-Logo

Do you drive an Audi A5 or S5 Convertible ?

 
Imagine if you could open and close your convertible roof by remote control from your normal key fob. How cool would that be ?
 
Well now you can, plus other cool features, just by fitting this small module box in your car.
 
You can even fit it yourself. It's that easy. It's a simple plug in module box. The supplied instructions show you exactly where it plugs in on your A5/S5 and how to do it. Simple.
 
The module box allows many cool new features which you never had before. All are shown in detail in the supplied user guide (see the pics on the left for more details of the features).
 
Some of the other new features include being able to open and close your roof at higher speeds whilst you're driving, and no longer do you have to keep your finger pressed on the open/close button inside your car. You just give it one tap and that's it, which free's up your hands for safer driving.
 
And if you want, when you come to sell your car you can simply remove the SmartTOP module box and either sell it, or fit it on to your next Audi A5/S5 Convertible.
 
Click on the pictures and video on the left for more information and demonstration.

Audi-Green-Cotton-Logo
Audi-H&R-Logo

Audi A5/S5 Convertible - SmartTOP module box

£355

Fits onto the bottom of your front bumper to give your A5 or S5 a more sporty look

 
Made from ABS plastic for a perfect fit
 
Comes complete with fitting kit, and is very easy to fit

Audi A5 (S-Line) - Rieger front spoiler
 
Audi A5 (non S-Line) - Rieger front spoiler
 
Audi S5 - Rieger front spoiler
 

£299

£299

£299

Page 1  2 3

You are viewing the text version of this site.

To view the full version please install the Adobe Flash Player and ensure your web browser has JavaScript enabled.

Need help? check the requirements page.


Get Flash Player